Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Problem with Front Page set-up & Welcome Message
E Lawson
- Close

Hello.  Just completed FTB and published info a couple days ago, and this is my first time contacting the boards for help to solve a problem. 

First, my Welcome Message would not post correctly, so I kept trying to edit/cut/paste/save several different times with no luck.  I had added a photo and thought maybe it was too large, so I took it off - no photos in that section at all, now only one small photo in header section.  After a few more editing events, my page increased in width proportion (don't know what I did to make this happen).  I went to Admin section/page where I changed page width from "Stretched" view to 'Fixed'  view, but this did not help either/nothing changed- page still stayed enlarged width. 

Then after some more fiddling/editing/cut/paste, etc. the page width increased even more - so there is a huge white space on the Front Page where the welcome message should be and the Immersive section is way down below at very bottom--- I can't get anything to change/fix.  Does anyone know what happened & why--- and how can I fix it? 

Any help is appreciated. 

Thanks, Ellen

E Lawson
Sterling Heights, MI
- Reply
2
RE: Problem with Front Page set-up & Welcome Message
Rhianna W
- Close

Hi Ellen,

Can you please send me the address of your family site? I'd like to have the tech guys look at it to make sure everything is working as it should from our end.

Cheers

Rhianna W
Tel Aviv, Israel
- Reply
3
RE: Problem with Front Page set-up & Welcome Message [2]
E Lawson
- Close

Hello Jaiel,

Thanks for your reply.   The address is:  http://craigiefamilyjourneytousa.myheritage.com/FP/home.php?s=759261   -  

I may have figured it out (at least partially) & it seems to be working for now - at least until I access the Admin/Front Page. however, if I go to the Admin/Front Page for any reason, even if I intend to access another area / tab, and not intending to edit that welcome area--  the whole Welcome Message erases (rather than being locked in)--- and must be re-entered. 

After a few hours, I realized that each time I was adding more and more each time I re-added the message.  What I had to do was to click "return to default message' and Save, THEN go to Front Page and click Edit Message and then re-enter the message and Save again.  This finally worked, however, if I go back to the Admin/Front Page for ANY reason, the message erases, and I must re-do the whole process again.  This relates to my new question, below: 

I have another question / problem (?) perhaps related, that  maybe you can help me with =

(1) How do I lock that Welcome Message in, so I do not need to go through that whole process each time I access the Admin/Front Page tab? - that's the tab that comes up first, even if I only want to add a photo, or click the other tabs to edit the other areas.  It seems that this happens in other areas also, every time one goes to that particular page. 

(2) Since I cannot go to those pages without having to re-do everything each time, I am having trouble adding a  picture to the front page, too--- do I have to do it all at once and never go back until I wish to make a change?  Or am I doing something wrong and is there another way.... ??   Help is appreciated.

Thanks,

Ellen

E Lawson
Sterling Heights, MI
- Reply
 
Loading...
Loading...