Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Manual Photo match site wide errors
David Rockafellow
- Close
I'm not sure if this is something I have done unknowingly but don't believe it is.  I will use my self for an example. I should only exist in the database once yet when I try to manually match a photo to myself it gives me two options of "me" to chose from and if I don't choose the right one it attaches to me but in a cloud disconnected from the rest. I return to the people list and indeed I am only there once but still show as existing twice when matching photos? This is happening to a few people and even after matching,  their face do not show on the tree. Please advise me as to what I have done wrong or is the system burping and how to correct the issue. Thanks.
David Rockafellow
Port Orchard, WA
- Reply
2
RE: Manual Photo match site wide errors
Jay Lender
- Close

Same problem here.  And those mystery persons don't disappear, even when they have been "deleted" from all the photos that were tagged with their names.  I think the problem stems from tagging people who are NOT yet in your family tree, but there may be more than one thing at work here.

 Can we get the ability to delete a PERSON from the list of people in the Photos and Videos tab? 

Jay Lender
Los Angeles, CA
- Reply
3
RE: Manual Photo match site wide errors [2]
David Rockafellow
- Close
All the photos and duplicate people the site generated are in my immediate family and already connected to the tree. I'm becoming more and more frustrated with all the problems this site has and regret paying for it.
David Rockafellow
Port Orchard, WA
- Reply
 
Loading...
Loading...