Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
FTB 7 and Sync Issue
Andrew Scott Ryan Taylor
- Close

Just installed the new version, but receive an error when opening it and it goes through the sync process.  It says the site does not exist, yet I can see it on link, and can manually sync to it (when on V 6).  I've followed the steps listed of unlinking and relinking, but no success.

I have the premium site package and would appreciate any assistance.

I've added files for reference.

Andrew Scott Ryan Taylor
- Reply
2
RE: FTB 7 and Sync Issue
Paul King
- Close
Hi Andrew

I had the same problems - and raised query with MH, which were resolved by Shachar

Responses were:

To fix the site doesn’t exist error, please follow these steps:   1) Close FTB. 2) Go to Windows' "Start->Run" and type in "regedit". 3) In the Registry Editor's left pane (tree like view) go to -   If on Windows XP: "HKEY_LOCAL_MACHINESoftwareMyHeritage.comFamily Tree Builder"   If on Windows Vista or higher: "HKEY_CURRENT_USERSoftwareMyHeritage.comFamily Tree Builder"   4) In the right pane, look for "Deleted Sites" entry. Delete this entry. 5) Run FTB again and try publishing - You should not see this message again.

 -------------------------------------------------------------------------------------------------------------------------------------

Query:Attached is copy of message advising me to upgrade to premium membership – which I already have    Response : The problem is that it tries to sync the tree as new instead of updating the existing one.

Please remove the online tree manually and then try syncing again. To delete the online tree, please see this FAQ post: How do I delete my family tree from my family site?

 -----------------------------------------------------------------------------------------------

 All worked for me, trust it does the same for you

regards

Paul 

Paul King
- Reply
3
RE: FTB 7 and Sync Issue [2]
Andrew Scott Ryan Taylor
- Close
Just did the changes you suggested, and the sync now appears to be working, thank you very much for the reply you gave!
Andrew Scott Ryan Taylor
- Reply
4
RE: FTB 7 and Sync Issue [2]
Jane Brewster
- Close

Hi Paul,

 Thank you so much for your posting.  Your instructions fixed my issue

 

Jane 

Jane Brewster
Australia
- Reply
5
RE: FTB 7 and Sync Issue [2]
Andrew Scott Ryan Taylor
- Close
Thanks for the reply.  will try the suggestions you gave and reply back on the results.
Andrew Scott Ryan Taylor
- Reply
 
Loading...
Loading...