Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Persons marked as
Hanne Hedegaard
- Close
I use FTB. Several of the persons in my family tree are marked as unknown, despite the fact that all data are in FTB.

And I have several times changed the Primary Data Language to Danish - the same language as the Display Language. But FTB "forgets" the settings and always returns to Danish as Display Language and English as Primary Data Language.

How can I correct this and get all data shown in my famliy tree?

 

Hanne Hedegaard
Hillerød, Danmark
- Reply
2
RE: Persons marked as
Daniel D.
- Close

Dear Hanne, 

 

Thank you for writing us!

We have sent you a private email regarding the issue!

 

Happy New Year!

Daniel D.
- Reply
3
RE: Persons marked as [2]
Anders Karlsson
- Close

Hi,

I think I may have the same problem. The Info dialog keep saying Used languages = English, Swedish no matter what setting in Language I use. Setting it to Same as viewing language or specificly setting the primary to swedish make no difference.

Regards

Anders

Anders Karlsson
Sverige
- Reply
Attachments:
Click to view full size
SetLanguage.jpg
Click to view full size
Status.jpg
4
RE: Persons marked as [3]
Rhianna W
- Close
Please try the following if you find you lose data (names, places, notes) in the tree: 1. Open your tree in Family Tree Builder.2. Click on Tools > Languages.3. Right click anywhere on the window that appears.4. Select "Manage Data Languages"5. Make sure all data is copied into both languages.
Rhianna W
Tel Aviv, Israel
- Reply
5
RE: Persons marked as [4]
Anders Karlsson
- Close

Hi,

The problem is that I want only Swedish and I have selected Viewing language=Swedish and Primary language=Same as viewing language. It still says English,Swedish when i get the status window at opening of the project. The same happens when I specificly set Primary language=Swedish (both languages the same).

I only have one set of data (language) to enter. I once tried out secondary language and then I got the dual language data entry dialog. But I have deactivated the secondary language after a short test.

I just created a new test project with only a Primary language and then I only get Swedish in the status window when I open the project. If I change it to have a secondary language without entering any data in the secondary language it still says only Swedish. As soon as I enter data in to the secodary language it says English,Swedish. When I deactivate the secondary language it still says English,Swedish. Even if I remove the entered data and deactivate the secondary language it says English,Swedish. So once you have activated and entered data to a secondary language you are stuck with English,Swedish in the status window even if secondary language is deactivated and the question is, Does this affect the published data with Unknown as name etc for a secondary langage?

Regards

Anders

Anders Karlsson
Sverige
- Reply
6
RE: Persons marked as [5]
Rhianna W
- Close

Try using the Manage languages window to remove the English data after you copy it into Swedish.

1. Go to Tools > Languages

2. Right click to get to the Manage Data Languages  window.

3. Copy all English data into Swedish.

4. Remove English.

Let me know if that helps. 

Rhianna W
Tel Aviv, Israel
- Reply
7
RE: Persons marked as [6]
Anders Karlsson
- Close

Thank You,

It helped.

 /Anders

Anders Karlsson
Sverige
- Reply
8
RE: Persons marked as [7]
Rhianna W
- Close
Great to hear it helped you!
Rhianna W
Tel Aviv, Israel
- Reply
 
Loading...
Loading...