Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Family Tree Photos Won't Show up!!
Deleted member
- Close
Hello,   I have been having problems getting my pictures on my family tree website to show up. ChristenMcMakin.myheritage.com

The site is only showing 2 photos of my entire family tree. I have selected the photograph and made sure the box on the picture of the person was blue instead of red. I saved it and have uploaded the pictures several times. I read the FAQ and boards and I still couldnt get them to show up so I upgraded from the Basic to the Silver plan thinking it was photo storage issues. At that time my storage was 50.8, a little over the basic storage limit. I re-published the page after the upgrade and now I have 100 storage and my information is saying that Ive reached that limit as well. I havent uploaded any extra pictures since the upgrade and my family photos on the website still wont show up. Im starting to regret the upgrade, this just seems to be too frustrating. I appreciate any help you can give me. Dixieshep

Deleted member
- Reply
2
RE: Family Tree Photos Won't Show up!!
Rhianna W
- Close

Hi Dixie and Tim,

After consulting with the tech team, it seems that there may be some information in your family trees that is causing an unexpected error.

Most likely it will be easy to fix the problem, but we have to find out what is causing it first.

Will both of you please email me to support@myheritage.com the following information: the name of your family site, when you tried to publish (date and time zone).

Once you get that information to me, we will be able to research the error and find a solution so we can get your family trees published.

Thanks for your patience and understanding.

Jaiel

Rhianna W
Tel Aviv, Israel
- Reply
3
RE: Family Tree Photos Won't Show up!!
Tim Huffmaster
- Close
Deleted member wrote:
Dixie et al, I am having the same problem. It seems any time I try to upload photos via to the family tree I get one or two to load and none of the others. I have tried uploading at various times of day and stil, no photos. The expense of the investment in the site is not a small investment so I think it should be more reliable beta version or not. Any one else having this problem?
Hello,   I have been having problems getting my pictures on my family tree website to show up. ChristenMcMakin.myheritage.com

The site is only showing 2 photos of my entire family tree. I have selected the photograph and made sure the box on the picture of the person was blue instead of red. I saved it and have uploaded the pictures several times. I read the FAQ and boards and I still couldnt get them to show up so I upgraded from the Basic to the Silver plan thinking it was photo storage issues. At that time my storage was 50.8, a little over the basic storage limit. I re-published the page after the upgrade and now I have 100 storage and my information is saying that Ive reached that limit as well. I havent uploaded any extra pictures since the upgrade and my family photos on the website still wont show up. Im starting to regret the upgrade, this just seems to be too frustrating. I appreciate any help you can give me. Dixieshep

Tim Huffmaster
ALBUQUERQUE, NEW MEXICO
- Reply
4
RE: Family Tree Photos Won't Show up!! [2]
Deleted member
- Close

I upgraded to the Gold plan yesterday thinking that my problem was again, needing more storage. Now I have plenty of storage but after the upgrade I went to publish the page again so the updates and photos would show up....I keep getting (server error) messages. I have been trying since yesterday, all hours of the day and keep getting about the same messages. Now not only does it not show my photos, my entire family tree gives an error message and won't show up.  I'm starting to wonder if this is going to be worth the money or not. I've posted on message boards/FAQ and I've sent support a few emails. I'm not getting any replies but then again it's the weekend. I kind of feel like I deserve a refund for the past few days since I haven't been able to use the program I paid for. Oh well, keep your fingers crossed till monday.

Is anyone else having this type of problem?? Input is appreciated.

Deleted member
- Reply
5
RE: Family Tree Photos Won't Show up!! [3]
Tim Huffmaster
- Close
Deleted member wrote:

I upgraded to the Gold plan yesterday thinking that my problem was again, needing more storage. Now I have plenty of storage but after the upgrade I went to publish the page again so the updates and photos would show up....I keep getting (server error) messages. I have been trying since yesterday, all hours of the day and keep getting about the same messages. Now not only does it not show my photos, my entire family tree gives an error message and wont show up.  Im starting to wonder if this is going to be worth the money or not. Ive posted on message boards/FAQ and Ive sent support a few emails. Im not getting any replies but then again its the weekend. I kind of feel like I deserve a refund for the past few days since I havent been able to use the program I paid for. Oh well, keep your fingers crossed till monday.

Is anyone else having this type of problem?? Input is appreciated.

Dixie,  

Just trying to resolve this problem on my own, if that's possible, and noted from the main page under CONTENT at the bottom of the left side menu. I clicked on content and was taken to another page that lists MEDIA then FACE GALLERY. I noticed that FACE GALLERY is not selectable (gray checkbox). I assume this has something to do with why we are unable to load Immersive family tree photos. I'll forward this message to Jaiel whom I have been communicating with and see what she responds with.

I can't imagine that I'd need to upgrade my site from gold to platinum to access this but maybe that's the case. It's unfortunate because that was one of my top reasons for registering with this site and downloading the software.

Let me know if you have FACE GALLERY selected under the MEDIA category.

Tim

Tim Huffmaster
ALBUQUERQUE, NEW MEXICO
- Reply
6
RE: Family Tree Photos Won't Show up!! [4]
Deleted member
- Close
Tim Huffmaster wrote:

Hey Tim,

Another day another dollar right? I checked the section you mentioned and yes, mine is grayed out as well. I have been thru every single folder, option, page in this website and made sure anything that could be causing this problem is fixed. The thing is that they showed up with the basic plan, where I wasn't paying anything at all. All of my family members showed up???? That doesn't make any sense. After I upgraded first to the silver and then to the Gold plan I tried to republish my page and now I keep getting a SERVER ERROR message. Are you getting that as well. We're going on the 4th day of that problem. It goes to 70% and then pops up a SERVER ERROR in red. I'm so frustrated...any progress on your end today?

 

 

 

 

 

I upgraded to the Gold plan yesterday thinking that my problem was again, needing more storage. Now I have plenty of storage but after the upgrade I went to publish the page again so the updates and photos would show up....I keep getting (server error) messages. I have been trying since yesterday, all hours of the day and keep getting about the same messages. Now not only does it not show my photos, my entire family tree gives an error message and wont show up.  Im starting to wonder if this is going to be worth the money or not. Ive posted on message boards/FAQ and Ive sent support a few emails. Im not getting any replies but then again its the weekend. I kind of feel like I deserve a refund for the past few days since I havent been able to use the program I paid for. Oh well, keep your fingers crossed till monday.

Is anyone else having this type of problem?? Input is appreciated.

Dixie,  

Just trying to resolve this problem on my own, if thats possible, and noted from the main page under CONTENT at the bottom of the left side menu. I clicked on content and was taken to another page that lists MEDIA then FACE GALLERY. I noticed that FACE GALLERY is not selectable (gray checkbox). I assume this has something to do with why we are unable to load Immersive family tree photos. Ill forward this message to Jaiel whom I have been communicating with and see what she responds with.

I cant imagine that Id need to upgrade my site from gold to platinum to access this but maybe thats the case. Its unfortunate because that was one of my top reasons for registering with this site and downloading the software.

Let me know if you have FACE GALLERY selected under the MEDIA category.

Tim

Deleted member
- Reply
7
RE: Family Tree Photos Won't Show up!! [5]
Tim Huffmaster
- Close

Dixie,

I get as far as uploading picture #3 of 33 at 73% progress, then NOTHING. The site does update all text data but no photos. I only got the server error message once. I had only 4 photos show up initially but at least they were there. Now I can't upload any photos to the immersive family tree but I can load about 4 photos to Albumns.

It is frustrating. I'm hopeful that the development folks will fix the error.

I have to say it makes me a bit suspicious to the authenticiy of this site. You know, identity theft and all. It seems secure enough though I am a bit concerned about annonymous guests on the site. I do think as the site webmaster I ought to be able to see who's viewing my site and my families information.  Maybe paranoia but at least food for thought.

Tim

Tim Huffmaster
ALBUQUERQUE, NEW MEXICO
- Reply
8
RE: Family Tree Photos Won't Show up!! [6]
Deleted member
- Close
Tim Huffmaster wrote:

Your getting further than I am. I changed the publish settings to only text and no photos thinking I could at least get that much to show up. Right now on my family tree it keeps saying DATA LOADING FAMILY TREE REFRESH AND TRY AGAIN. Like I said, I've tried everything. Even the data only publish didn't load. ARRGGHH

As far as privacy is concerned you can make your site private. Then the only people that can view it are those you send an invitation to. Then again, I've also read that even if you have it public it won't reveal information of living family members. It just shows them as <private> Last name.

Like you I chose this site because you could share with everyone the information and pictures, but the pictures won't show up. You and I seem to be the only ones having this problem, or posting anything anyway. I just feel bad b/c I've invited all of these people to the site and nobody can view anything.

 

Dixie,

I get as far as uploading picture #3 of 33 at 73% progress, then NOTHING. The site does update all text data but no photos. I only got the server error message once. I had only 4 photos show up initially but at least they were there. Now I can't upload any photos to the immersive family tree but I can load about 4 photos to Albumns.

It is frustrating. I'm hopeful that the development folks will fix the error.

I have to say it makes me a bit suspicious to the authenticiy of this site. You know, identity theft and all. It seems secure enough though I am a bit concerned about annonymous guests on the site. I do think as the site webmaster I ought to be able to see who's viewing my site and my families information.  Maybe paranoia but at least food for thought.

Tim

Deleted member
- Reply
9
RE: Family Tree Photos Won't Show up!! [7]
Tim Huffmaster
- Close

Dixie,

 

Thanks for the reassurance as to the security. It sounds like you truly have tried everything, as I have. I guess now we just have to wait for a response. As soon as I hear anything I'll post it to you.   Hang in there.

 

Tim

Tim Huffmaster
ALBUQUERQUE, NEW MEXICO
- Reply
10
RE: Family Tree Photos Won't Show up!! [8]
Deleted member
- Close

Hey Tim,

 I was wondering if you had any luck with getting your page published. I still have had no progress and I can't get anyone to write me back. I emailed Jaiel and support and the webmaster. It's been over a month now, I'm regretting paying for this service. I feel like I've been taken for a fool.

Deleted member
- Reply
11
RE: Family Tree Photos Won\'t Show up!! [9]
Deleted member
- Close
I have contacted your company several times in reference to your service. My page is ChristenMcMakin.myheritage.com and I have been sending emails to almost every address listed and posting on the boards for over a month. I am unable to publish my page and have been unable to since I upgraded from the Basic plan. I am not getting any response from your company and Im completely frustrated. I keep getting server errors and database insertion errors and nobody seems willing to help me with this problem or even contact me back. I have sent several emails to Jaiel and customer support etc.. Since I upgraded I have not been able to use the service I have paid for even once. This is not the first time I have contacted this company. I would appreciate a response as soon as possible. I hate to post this in the support board but I cant seem to get ahold of anyone any other way.
Deleted member
- Reply
 
Loading...
Loading...