Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Loading family tree problem - FIX
Rhianna W
- Close

Some of you may have had problems viewing your family tree.

When clicking on Family Tree, you get the message "Loading Family Tree..." and nothing happens. The tree doesn't load. It just sits there for hours, correct?

If you see this message and do NOT see the tree icon with the revolving green arrow it means you do not have Adobe Flash Player installed on your computer.

Go to www.adobe.com to download and then try again.

This link is a way to check which version of Flash is installed on your computer: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507

Rhianna W
Tel Aviv, Israel
- Reply
2
RE: Loading family tree problem - FIX
Sylvia Purvis
- Close

This hasn't helped me - I've got the latest flash player installed and I still can't view it.

Any other ideas for a fix?

Sylvia Purvis
Australia
- Reply
3
RE: Loading family tree problem - FIX
Per Erik Strid
- Close
Thanks, helpful information!

I'm running Linux (Ubuntu Hardy) and used Gnash (the open source flash plugin). Then I tried to install Adobe Flash Player but it didn't help. Not until I uninstalled Gnash and reinstalled Adobe Flash Player I got to view the Family Tree properly.

Hope this may help someone else too. Cheers!

Per Erik Strid
Poitiers
- Reply
4
RE: Loading family tree problem - FIX
Darrell Wesley
- Close

I still have a problem with loading a family tree. I get the green tree with an arroe going around it but thenit finally gives and suggests that I refresh the browser and try again -- this does not work.

 

So what is going on?

 

If the tree ever loads I can't edit it.

Darrell Wesley
- Reply
 
Loading...
Loading...