Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Adding Facts, issue
Brad Larson
- Close

Hello All,

 I have an issue, I am using the most current version of the software and when I add a fact to any individual, I get what looks like a little note that pops up that says to put date in and then nothing works, until I switch programs and then it disappears for a little bit.  I enter the data save it and the little note just stays on the screen until I save and then completely close out Family Tree Builder and then restart and then it is gone.  I am running Vista SP2 Home Premium  - 64bit with 4gb ram.  Oh, by the way I switched the Smart Lookups to 1 and that fixed the crashes that I previously had.  Please let me know what I need to do to fix my current issue.

 

Thanks,

Brad 

Brad Larson
- Reply
2
RE: Adding Facts, issue
Noam
- Close

Hi Brad,

 Try to add FTB to Vista's DEP:

Click on the START orb

 Type system in to the search box there.

 Then Click on System to open it.

 Click on Advanced System Settings.

 Under Performance, Click on Settings.

 Then Click on Data Prevention Execution.

 Click on ADD

 Then Browse till you find MyHeritage which is in the BIN file in you Program Files where you have FTB installed

 Double Click on MyHeritage,

 Click that file so that it appears in the box File Name box

 Then Click open and it should appear in the Exception Box  with a tick in the square alongside the name of the program, then APPLY and OK everything.

 

If this does not help, please attache a screenshot of what you are seeing before the program crashes.

 

Regards,

 

Noam / MyHeritage Team 

Noam
Israel
- Reply
3
RE: Adding Facts, issue [2]
Brad Larson
- Close
Noam,

 Your solution worked great.  Thanks for the great support.

 

Brad 

Brad Larson
- Reply
 
Loading...
Loading...