Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
The photos from Family Tree Builder arent them all uploaded - ??
Joana Belo
- Close
Although my paste 'MyHeritage' is 222mb and my limit acount is 250mb, for some reason many of the pics i got on the software 'family tree builder' arent uploaded to the online page...i get a message when i try to publish the project on the family tree builder...somthin like...

 "The version of the tree in the page is more recent than the version of the tree on family tree builder. This can occur when the version of the family tree builder has been restaured from a copy of the project. Do you still wanna publish the project even so?"

 

..i click ' yes' and then it take like 1 hour to upload everything...when i get back to the online version, i always notice that some pics are still missing...anyone could give me a clue why?...am i doing somethin wrong?..

 Thank for your time...;)

 

Joana Belo
Portugal
- Reply
2
RE: The photos from Family Tree Builder arent them all uploaded - ??
Noam
- Close

Hi,

 

If you are missing photos from the Family Site,

try to log on, go to the Family Tree > Manage Trees page,

delete the FTB tree,

and publish again.

 

does that help?

 

Regards,

Noam \ MyHeritage Team 

Noam
Israel
- Reply
3
RE: The photos from Family Tree Builder arent them all uploaded - ?? [2]
Joana Belo
- Close
Thank you very much, it does help yeah...i see now many pics that i've never seen on the site...but then still some missing...like some person's albuns you know...got a couple of people in the tree builder who got pics but their albums dont show online...another thing....i noticed everytime i publish the tree, the profile pic of each member simply disapear...is there anyway to solve this...the profile pic of each member that i have on tree builder doesnt show online, so i usually put the profile pic online for each member....but they simply gone eveytime i publish the project...any hints??...Thank you..;)
Joana Belo
Portugal
- Reply
4
RE: The photos from Family Tree Builder arent them all uploaded - ?? [3]
member
- Close

Could you please send me your publishing logs to support(at)myheritage(dot)com? 

 

1)      Open FTB

2)      In the Help menu, go to About Family Tree Builder

3)      In the window that opens, right-click the MyHeritage logo at the top

4)      In the menu, select “Start logs”.

5)      Close FTB

6)      Open FTB again and do try to publish.

7)      In the Help menu, go to About Family Tree Builder

8)      In the window that opens, right-click the MyHeritage logo at the top

9)      In the menu, select “Send logs”.

10)   A Windows folder opens, highlighting a file called “Send_logs_to_support.zip”

11)   Send this file as an attachment to me.

- Reply
5
RE: The photos from Family Tree Builder arent them all uploaded - ?? [4]
Joana Belo
- Close
Should i finished the all process of publishing before i send the logs?
Joana Belo
Portugal
- Reply
6
RE: The photos from Family Tree Builder arent them all uploaded - ?? [5]
Naty Rabin
- Close

Yes.

Please start the publishing procedure and when it finished go to "Send logs" and send it to us.

Thank you,

Naty - MyHeritage.com Support Team 

Naty Rabin
- Reply
 
Loading...
Loading...