Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Adopted children not showing up online in family tree
Gopal Cheruku
- Close

I built my family tree using FTB and published it onine. But the online tree stops where one of my ancestors (childless) had adopted a child. I checked relationship between the parent and adopted child and it says they are not related. Please help.

Gopal 

Gopal Cheruku
Khammam, India
- Reply
2
RE: Adopted children not showing up online in family tree
Hokie Jane
- Close
I am having the same problem--my adopted parents and I are showing no relationship on the published website.  Plus when I added my natural parents to my Family Tree Builder, they showed up as my only parents once published to the website.
Hokie Jane
Glen Allen, VA
- Reply
3
RE: Adopted children not showing up online in family tree [2]
Scrapper
- Close
I am also having the same problem, which didn't start until the update of the web site a couple of weeks ago.  I have e-mailed the Webmaster a couple of times about the problem, but haven't had a reply yet. 
Scrapper
Plymouth, MN
- Reply
4
RE: Adopted children not showing up online in family tree [3]
Lora KoenHemsi
- Close

Hi all, 

What you mentioned about the adoptive and biological parents is a known limitation of the display of online trees.

We are currently working on a new version of online family trees which will have much more functionality including this one.

Thank you for your patience :)

Lora

Lora KoenHemsi
- Reply
5
RE: Adopted children not showing up online in family tree [4]
Marta Redruello
- Close

Hello Were there any improvements for the display of adoptions in the online trees?

In my case relations appear to be correct in the FTB- children are attached to natural and to adopted parents.

But those poor adopted kids appear as orphans in the online familly tree: they appear without any parents, neither natural or adoptive.  

 

Marta Redruello
Paros
- Reply
6
RE: Adopted children not showing up online in family tree [5]
Richard Kipin
- Close
I am noticing the same problem on my site.  Orphans as well.  It seems that this has been a problem for some time.  Does anyone have any idea if and when this will be fixed on the web site?
Richard Kipin
Canada
- Reply
 
Loading...
Loading...