Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
unable to access my site
Poppy fogarty
- Close

I am the webmaster for my site and am unable to access it to make alterations.

I have mislaid the password supplied when I originally set up the site.

Can you send a new password to allow me to access the site as the webmaster.

Many thanks

Poppy Fogarty

Poppy fogarty
Australia
- Reply
2
RE: unable to access my site
Poppy fogarty
- Close
Thank you so much for your reply.
Poppy fogarty
Australia
- Reply
3
RE: unable to access my site
member
- Close

Hi Poppy,

We have sent you a new password. Please note that at the login screen you can request your password via email with the "forgot password" link. Please let me know if you did not receive the message.

Cheers,

Aviv

- Reply
4
<This post was deleted>
Poppy fogarty
5
RE: unable to access my site [3]
Poppy fogarty
- Close

Hello Aviv,

I have just been able to get into the web site to add photographs etc..

Thank you so much for helping me out.

Love the site, am recommending it to all my friends who are into genealogy.

Poppy

Poppy fogarty
Australia
- Reply
6
Photographs have all disappeared when I go to do some editing.
Poppy fogarty
- Close

Hello Aviv,

I It seems as though all the photographs have disappeared when I go to do some editing. Also, when I click on charts, no information appears in the frames.

How can I fix this.

Many thanks

Poppy Fogarty

Poppy fogarty
Australia
- Reply
7
RE: Photographs have all disappeared when I go to do some editing. [5]
Rhianna W
- Close

Hi Poppy,

Are you still having this problem? I visited your site and everything looks okay.

Let me know if you need help.... 

Rhianna W
Tel Aviv, Israel
- Reply
8
RE: Photographs have all disappeared when I go to do some editing. [6]
Poppy fogarty
- Close

Hello Jaiel,

Thanks for your reply.

When I go into my heritage I get Lee Family 2, this comes up quickly. There are however no photographs, although the persons details are there. My first site was Crete-Fogarty-Family web site and this does not come up at all.

I only get this once I go to publish. It all seems very confusing and is not as it was originally.

Also, I find that when I invite people, some are unable toaccess the site - can you tell me why this would be.

Many thanks

Poppy

Poppy fogarty
Australia
- Reply
9
RE: Photographs have all disappeared when I go to do some editing. [7]
Rhianna W
- Close

I think there is a bit of confusion here. Let's see if we can set things straight.

I have a feeling that you have two email addresses registered at MyHeritage.com. Each email address has a family site associated with it.

Your Crete-Fogarty-Family site is still around. I visited it just now. I can see the photos in the tree there.

In order to know which site has which email address connected to it:

First, go to the Lee Family 2 site and click on Activities > Addresses. This page is your member's list. Find yourself in the list and click on your name to bring up your profile. Here you should see your email address listed. 

Do the same thing for the Crete site. 

Next thing to check: go to the Lee site. Click on Family Tree > Summary. This page shows the list of family trees displayed on your site. It also lists information about each family tree, such as where it came from - FTB, WEB, GEDCOM, etc.

What type of tree do you have? Was it published from FTB? Then make changes in FTB and republish.

Is it a WEB or GEDCOM tree? Then you can make changes directly on the site.

Now do the same thing for the Crete site. Go to Family Tree > Summary and check which type of tree you have there.

Regarding the problem you mention about invited members not being able to access the site, can you help me understand a bit better what happens? Do they not receive your invitation email? Are they unable to click on links in the email?

Any details you will be able to provide will help me to better advise on this issue.

Thanks 

Rhianna W
Tel Aviv, Israel
- Reply
 
Loading...
Loading...