Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Help! Project won't save anymore
Eden Ransdell
- Close
I have two family trees, one with 200-some individuals and another with 900.  The first still works perfectly, but something funny has happened to the second.  On Tuesday when I went to save it, instead of taking the usually 30 sec-1 min, it took close to 10.  I hadn't made any major changes (maybe added 3 people to the project) so I thought it was a fluke.  The next time I saved it (again, no changes) it was a 40 minute wait.  Now it doesn't save at all, just sits there, not responding.  It loads (this takes a couple minutes now, but used to be really fast), and I was able to export it as a zip file, but "save" and "save as" are useless.

Here's what I have tried so far: reinstalling (with newest version), uninstalling and reinstalling, reimporting from the exported zip and renaming it, deleting all the pictures...  I even installed it on my sister's new laptop and although it ran really fast, saving the project still took 30 minutes.

 I am running Vista with Service Pack 2 (just installed two weeks ago, but like I said, the problems didn't start until this Tues).  All I can think of that I might have done is that I turned off Auto-Save after the first slow save (because auto-save was taking 1-3 min and freezing up my computer) and right after this the problem escalated. But turning auto-save back on didn't help at all, since it now locks up the program too.

Here are the stats of my project: 949 individuals, 369 families, 12 sources, 24 notes, 212 photo records, file size 1227.7 kb, compression-Yes, and last loading time was 216.5 seconds (previously it had been 10-15s).

My photos are really big, but they had never slowed it down before, and I didn't add any new ones in before this problem started.  And like I said, the other project still works perfectly (although, I can't "save as" with that one either, as it tells me the paths are invalid for any new names I give it).   I didn't install any new programs this week, Windows is up to date, and I defragged and scanned last week with Mcafee, Avast, and Malwarebytes--so I really doubt it's a virus.  So has this happened to anyone else?  Is my project corrupted somehow?

Thanks for the listen.  I've worked on this for the past eight hours today, and I'm out of ideas.

Eden Ransdell
- Reply
2
RE: Help! Project won't save anymore
Noam
- Close

Hi,

I am sorry to hear you are having trouble.

 

 

 

Please go to File > Manage projects

and open the project folder.

Go to the Database folder, and send me the zed file so I can take a look.

Send it to support(at)myheritage(dot)com

 

Regards,

Noam MyHeritage Team 

Noam
Israel
- Reply
3
RE: Help! Project won't save anymore [2]
Eden Ransdell
- Close
The link you gave me seems to be bad, so I am sending you the file from my hotmail account.  Thank you again.
Eden Ransdell
- Reply
4
RE: Help! Project won't save anymore [3]
Noam
- Close

Sorry for the bad link.

 

Copy this line, and paste it to your browser's address bar:

 

http://www.myheritage.com/FP/FamilyTreeBuilder/family_tree_builder_916_p.exe

 

Noam 

Noam
Israel
- Reply
5
RE: Help! Project won't save anymore [4]
Eden Ransdell
- Close
That's the version I already installed this week.  I reinstalled it anyway just now, and tried to save the project, but it doesn't work.  The program is sitting there locked up.
Eden Ransdell
- Reply
6
RE: Help! Project won't save anymore [5]
Noam
- Close

I am sending you an email regarding this issue.

Noam.  

Noam
Israel
- Reply
 
Loading...
Loading...