Log in
Sign up
View all  |  Close all
#
Subject
Posted by
Actions
1
Zip File Error
Phil Cleveland
- Close

I am trying to upload photos through the family tree builder and I keep getting a message "Zip File Error" "error 199" Has anyone else seen this and if so how do I fix it.

 Thanks heaps and regards

 Phil

Phil Cleveland
Australia
- Reply
2
RE: Zip File Error
Robert Barham
- Close
Phil Cleveland wrote:

I am trying to upload photos through the family tree builder and I keep getting a message "Zip File Error" "error 199" Has anyone else seen this and if so how do I fix it.

 Thanks heaps and regards

 Phil

 

 

Hi Phil, could you let me know if Gary's post solved the problem for you? If not, I can put you in touch with Tech Support who should be able to help you. 

Robert Barham
London
- Reply
3
RE: Zip File Error
Gary Fernandez
- Close
Phil Cleveland wrote:
I had a similar probelm, after some trial an error, the only way I could get rid of this problem was to delete  my trees and photos from the online site and reload them again from my PC. To do this logon online (only the Site Admin account can do this) and select the "Family Tree Tab" ,then click on Manage trees and then delete the tree causing the upload probelms. You might have to do the same thing with your uploaded photos and videos.  You might want to make a copy of your online trees by selecting Export GEDCOM first,  as well as downloading your photos (as other in your family might have uploaded some pictures, which you might not have on your PC). Hope this helps....

I am not sure what caused the error, but I only got it after upgrading to the latest version of the Family Tree builder software (then again, it could be coincidence).

 ..Just a warning... after doing the above..I still have another support call pending, as upon deleting my old trees & photos from my online account, it did not free up my storage space, and when I reloaded my tree(s) and photos from my PC..its used double of my initial stoarage used ..hopefully they will be able to solve this...  now it suggesting to me to upgrade to to the Plus package ..... for now I have removed all my online trees and photos and its still showing 75% starage usage... did this so that the support guys can see my problem and solve it quickly   

I am trying to upload photos through the family tree builder and I keep getting a message "Zip File Error" "error 199" Has anyone else seen this and if so how do I fix it.

 Thanks heaps and regards

 Phil

Gary Fernandez
Malaysia
- Reply
 
Loading...
Loading...